Working with .NET 3.5 SP1 (Sentinel Client)

 

I recently installed 3.5 SP1 on my development laptop and was merrily coding away for a while before deploying some code to a virtual machine.

Run the code and got this strange error!

Sentinel.v3.5 Client Version

Unable to install or run application.  The application requires that assembly Sentinel.v3.5 Client Version 3.5.0.0 be installed in the Global Assembly Cache (GAC) first.

Cause: Application compiled on 3.5 SP1 then run on machine with only 3.5 installed.

Resolution: Install 3.5 SP1 on the client machine

Thought it was worth posting in case anyone else hits this issue…as I could not find anything on the web about Sentinel!!

Advertisements

Tags: ,

2 Responses to “Working with .NET 3.5 SP1 (Sentinel Client)”

  1. ME! Says:

    Thanks, though I tried to install 3.5SP1( I think it comes default with Win7) it didn’t help.
    I still get that error.

  2. KKrake Says:

    Thanks for the post 🙂 I ran into the same thing…curious tho that I AM running SP1. Glad to find your post – it gives me a place to start looking

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: